• Sorry guys, I fucked up in the stupidest way possible. Any avatars, attachments or media uploaded in the past month may be broken. The bulk of those are attachments.

    Affected posts are by Brite / Dr. Minty Fresh / HeCooksPattiesAndSellsThe / Catalystl / ilikebreadtoomuch / Draco / minecraftstorymodefan / Extra Life / darkruler9229

    Affected posts are in threads Quick Modding/Hacking Answers Thread / CS ~ Encore / game opens in 1080, occupies only the top left corner / Friday Night Funkin' / Bluebot Requisition - DEMO / Show us your desktop / Cave Story Season 2 / gacha cave story pics / Cave Story with XBRZ filter / Project Ampersand

    -Andwhy

Ikachan font?

Dec 29, 2018 at 10:09 PM
Neophyte Member
"Fresh from the Bakery"
Join Date: Jul 11, 2018
Location: Podunk, EL
Posts: 5
Age: 18
I suppose this also applies to CS, but what Japanese font does Ikachan and CS use? It never seems to display right, and you can't speedrun the English translations. Ikachan 3DS also isn't allowed for any speedruns, so I need to know what font I need to download.
 
Dec 30, 2018 at 4:09 AM
andwhyisit Online
Administrator
Forum Administrator
"Life begins and ends with Nu."
Join Date: Jul 15, 2007
Location: Australia
Posts: 6190
Age: 36
You have switched to the japanese locale, right?
 
Dec 30, 2018 at 4:17 AM
Neophyte Member
"Fresh from the Bakery"
Join Date: Jul 11, 2018
Location: Podunk, EL
Posts: 5
Age: 18
I'm not sure I know what that is.
 
Dec 30, 2018 at 11:06 AM
andwhyisit Online
Administrator
Forum Administrator
"Life begins and ends with Nu."
Join Date: Jul 15, 2007
Location: Australia
Posts: 6190
Age: 36
It is the setting that tells non-unicode programs what encoding to use. Clearly your issue has nothing to do with fonts.

Windows XP:
Click on the start button and select "Control Panel".
If Control Panel is in category view then click on "Date, Time, Language, and Regional Options", otherwise skip to the next step.
Go to Regional and Language Options > Administrative.
Set the dropdown to "Japanese (Japan)".

Windows 7:
Click on the start button and select "Control Panel".
If Control Panel is in category view then go to "Clock, Language, and Region", otherwise skip to the next step.
Go to Region and Language > Administrative > Change System Locale.
Set to "Japanese (Japan)".

Windows 8:
Right-click on the start button and select "Control Panel".
If Control Panel is in category view then go to "Clock, Language and Region", otherwise skip to the next step.
Go to Region > Administrative > Change System Locale.
Set to "Japanese (Japan)".

No Windows 10 instructions because I don't have a Windows 10 machine.
 
Last edited:
Jan 12, 2019 at 7:18 PM
Junior Member
"Wow! The more I drink of this magical beverage, the more games I can play! Wheee!"
Join Date: Jun 9, 2018
Location:
Posts: 22
The title font is Meichic Exp Bold
 
Top